R06 · Grade C · inherited record
Cameroon Trade Hub
Inherited evidence R06
About 95 percent of cotton fibre exported raw against 5 percent processed locally; industrialisation target of 50 percent local processing.
Publication date unrecorded. Inherited source-text record. The original publication has not been independently reopened for this web edition.
R07 · Grade C · inherited record
Ecofin Agency
Inherited evidence R07
SND30 restates the 50 percent local-processing target by 2030.
Publication date unrecorded. Inherited source-text record. The original publication has not been independently reopened for this web edition.
c06-S01 · Grade A
World Bank
Enterprise Surveys: Cameroon 2024 Country Profile
All indicators are based on the responses of firms.
2025. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S03 · Grade A
NIST
SP 800-82 Rev. 3: Guide to Operational Technology (OT) Security
This document provides guidance on how to secure operational technology (OT) while addressing their unique performance, reliability, and safety requirements.
2023. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S05 · Grade A
NIST
SP 800-34 Rev. 1: Contingency Planning Guide for Federal Information Systems
This document provides guidance to help personnel evaluate information systems and operations to determine contingency planning requirements and priorities.
2010. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S06 · Grade A
NIST
SP 800-184: Guide for Cybersecurity Event Recovery
This publication provides tactical and strategic guidance regarding the planning, playbook developing, testing, and improvement of recovery planning.
2016. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S08 · Grade A
IETF / RFC Editor
RFC 4838: Delay-Tolerant Networking Architecture
The bundle layer forms an overlay that employs persistent storage to help combat network interruption.
2007. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S12 · Grade A
IETF / RFC Editor
RFC 9110: HTTP Semantics
Of the request methods defined by this specification, PUT, DELETE, and safe request methods are idempotent.
2022. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S13 · Grade A
SQLite
Atomic Commit In SQLite
Atomic commit means that either all database changes within a single transaction occur or none of them occur.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S14 · Grade A
SQLite
Write-Ahead Logging
All processes using a database must be on the same host computer; WAL does not work over a network filesystem.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S15 · Grade A
SQLite
How To Corrupt An SQLite Database File
Though SQLite is resistant to database corruption, it is not immune.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S16 · Grade A
SQLite
PRAGMA Statements
A transaction committed in WAL mode with synchronous=NORMAL might roll back following a power loss or system crash.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S17 · Grade A
SQLite
SQLite Backup API
This allows other database users to continue without excessive delays while a backup of an online database is made.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S19 · Grade A
OASIS
MQTT Version 5.0
"At least once", where messages are assured to arrive but duplicates can occur.
2019-03-07. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S20 · Grade A
Eclipse Mosquitto
mosquitto.conf man page
If enabled, connection, subscription and message data will be written to disk in mosquitto.db at the location dictated by persistence_location.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S22 · Grade A
systemd project
journald.conf
Controls where to store journal data.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S24 · Grade A
IETF / RFC Editor
RFC 9293: Transmission Control Protocol (TCP)
TCP provides a reliable, in-order, byte-stream service to applications.
2022. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S28 · Grade A
SQLite
How SQLite Is Tested
It is impractical to do crash testing using real power failures, of course, and so crash testing is done in simulation.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S29 · Grade A
Linux kernel project
ext4 General Information
Write barriers enforce proper on-disk ordering of journal commits, making volatile disk write caches safe to use, at some performance penalty.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S31 · Grade A
IETF / RFC Editor
RFC 9562: Universally Unique IDentifiers (UUIDs)
A UUID is 128 bits long and requires no central registration process.
2024. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S32 · Grade A
IETF / RFC Editor
RFC 3339: Date and Time on the Internet: Timestamps
All times expressed have a stated relationship (offset) to Coordinated Universal Time (UTC).
2002. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S0601 · Grade A
SQLite
Powersafe Overwrite
When an application writes a range of bytes in a file, no bytes outside of that range will change, even if the write occurs just before a crash or power failure.
2025-05-31. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S0602 · Grade A
SQLite
Isolation In SQLite
There can only be a single writer at a time to an SQLite database.
2022-04-18. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S0603 · Grade A
Linux man-pages project
fsync(2) - Linux manual page
Calling fsync() does not necessarily ensure that the entry in the directory containing the file has also reached disk.
2026-09-09. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S21 · Grade A
systemd
systemd.service , Service unit configuration
The service specific configuration options are configured in the [Service] section.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c06-S0604 · Grade A
SQLite
Temporary Files Used By SQLite
While a complete database is held in a single disk file, SQLite does make use of many temporary files during the course of processing a database.
2025-06-12. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗