c10-S03 · Grade A
NIST
SP 800-82 Rev. 3: Guide to Operational Technology (OT) Security
This document provides guidance on how to secure operational technology (OT) while addressing their unique performance, reliability, and safety requirements.
2023. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S04 · Grade A
NIST
SP 800-193: Platform Firmware Resiliency Guidelines
This document provides technical guidelines and recommendations supporting resiliency of platform firmware and data against potentially destructive attacks.
2018. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S05 · Grade A
NIST
SP 800-34 Rev. 1: Contingency Planning Guide for Federal Information Systems
This document provides guidance to help personnel evaluate information systems and operations to determine contingency planning requirements and priorities.
2010. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S06 · Grade A
NIST
SP 800-184: Guide for Cybersecurity Event Recovery
This publication provides tactical and strategic guidance regarding the planning, playbook developing, testing, and improvement of recovery planning.
2016. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S10 · Grade A
IETF / RFC Editor
RFC 5905: Network Time Protocol Version 4: Protocol and Algorithms Specification
A client synchronizes to one or more upstream servers, but does not provide synchronization to dependent clients.
2010. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S12 · Grade A
IETF / RFC Editor
RFC 9110: HTTP Semantics
Of the request methods defined by this specification, PUT, DELETE, and safe request methods are idempotent.
2022. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S13 · Grade A
SQLite
Atomic Commit In SQLite
Atomic commit means that either all database changes within a single transaction occur or none of them occur.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S14 · Grade A
SQLite
Write-Ahead Logging
All processes using a database must be on the same host computer; WAL does not work over a network filesystem.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S15 · Grade A
SQLite
How To Corrupt An SQLite Database File
Though SQLite is resistant to database corruption, it is not immune.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S16 · Grade A
SQLite
PRAGMA Statements
A transaction committed in WAL mode with synchronous=NORMAL might roll back following a power loss or system crash.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S17 · Grade A
SQLite
SQLite Backup API
This allows other database users to continue without excessive delays while a backup of an online database is made.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S18 · Grade A
IETF / RFC Editor
RFC 7228: Terminology for Constrained-Node Networks
Such a network may itself exhibit constraints, e.g., with unreliable or lossy channels, limited and unpredictable bandwidth, and a highly dynamic topology.
2014. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S20 · Grade A
Eclipse Mosquitto
mosquitto.conf man page
If enabled, connection, subscription and message data will be written to disk in mosquitto.db at the location dictated by persistence_location.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S21 · Grade A
systemd project
systemd.service
The service specific configuration options are configured in the [Service] section.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S22 · Grade A
systemd project
journald.conf
Controls where to store journal data.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S23 · Grade A
IETF / RFC Editor
RFC 9846: The Transport Layer Security (TLS) Protocol Version 1.3
This document specifies version 1.3 of the Transport Layer Security (TLS) protocol.
2026. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S25 · Grade A
NIST
SP 800-61 Rev. 3: Incident Response Recommendations and Considerations for Cybersecurity Risk Management
Readers are encouraged to utilize online resources in conjunction with this document to access additional information on implementing these recommendations and considerations.
2025. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S26 · Grade A
NIST
The NIST Cybersecurity Framework (CSF) 2.0
The CSF does not prescribe how outcomes should be achieved.
2024-02-26. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S27 · Grade A
IETF / RFC Editor
RFC 8915: Network Time Security for the Network Time Protocol
This memo specifies Network Time Security (NTS), a cryptographic security mechanism for network time synchronization.
2020. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S28 · Grade A
SQLite
How SQLite Is Tested
It is impractical to do crash testing using real power failures, of course, and so crash testing is done in simulation.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S29 · Grade A
Linux kernel project
ext4 General Information
Write barriers enforce proper on-disk ordering of journal commits, making volatile disk write caches safe to use, at some performance penalty.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S30 · Grade A
chrony project
Frequently Asked Questions
The rtcfile directive with the -s option can be used to compensate for the RTC drift.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S31 · Grade A
IETF / RFC Editor
RFC 9562: Universally Unique IDentifiers (UUIDs)
A UUID is 128 bits long and requires no central registration process.
2024. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S1001 · Grade A
IETF / RFC Editor
RFC 5280: Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
The field is represented as a SEQUENCE of two dates: the date on which the certificate validity period begins (notBefore) and the date on which the certificate validity period ends (notAfter).
2008-05. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S1002 · Grade A
IETF / RFC Editor
RFC 9019: A Firmware Update Architecture for Internet of Things
In addition to the definition of terminology and an architecture, this document provides the motivation for the standardization of a manifest format as a transport-agnostic means for describing and protecting firmware updates.
2021-04. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S1003 · Grade A
IETF / RFC Editor
RFC 9325: Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
This document provides the latest recommendations for ensuring the security of deployed services that use TLS and DTLS.
2022-11. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S1004 · Grade A
systemd project
journalctl
If the file has been generated with FSS enabled and the FSS verification key has been specified with --verify-key=, authenticity of the journal file is verified.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗c10-S1005 · Grade A
systemd project
sd_id128_get_machine
It is randomly generated early at boot and is unique for every running kernel instance.
2026-10-30. Register access date: 2026-10-30. Source provenance is supplied by the paper evidence register.
Open the recorded source ↗